Reviews & Questions not loading
Resolved
The export feature for Reviews & Questions is working again.

Thank you again for your patience. In case you have any questions regarding this issue please reach out to ask@sellics.com
Posted Jul 28, 2021 - 15:27 CEST
Update
The reviews and questions are being listed again.

There is still an issue with the export of the Reviews & Questions data, though. The team is working on a fix for this problem right now.
Posted Jul 28, 2021 - 14:53 CEST
Identified
We are experiencing an issue that is preventing the reviews and questions from loading in the tool, showing “No reviews here”.

The team is already working with high priority on this issue, and we will keep you posted about the updates as they occur. Thank you for your patience.
Posted Jul 28, 2021 - 09:55 CEST
This incident affected: Reviews & Questions.